AIX TIPS & TRICKS: Boost Your IBM AIX Knowledge – 4

41. Display Default System Kernel

To check the default system kernel:

lsattr -El sys0 -a realmem

42. Change System Hostname

To change the system hostname:

chdev -l inet0 -a hostname=new_hostname

Note: Replace `new_hostname` with the desired hostname.

43. List All Available Printers

To list all available printers:

lsdev -Cc printer

44. Display Disk I/O Statistics

To display statistics related to disk I/O:

iostat

45. Show Network Statistics

To monitor network statistics:

netstat -i

46. Monitor CPU Performance

To observe the CPU performance:

vmstat

47. Display User Limits

To view the limits assigned to a user:

ulimit -a

48. Modify User Limits

To change the file size limit for a user:

ulimit -f [value]

Note: Replace `[value]` with the desired file size limit.

49. Check Swap Space Usage

To inspect the usage of swap space:

lsps -s

50. Add a User to a Group

To add a user to a specific group:

chuser groups=group_name user_name

Note: Replace `group_name` with the group’s name and `user_name` with the username.

Leave a Comment

Your email address will not be published. Required fields are marked *

CAPTCHA * Time limit is exhausted. Please reload the CAPTCHA.

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Scroll to Top