31. Display Volume Group Information
For a detailed overview of all volume groups:
lsvg
32. Display Logical Volume Information
Review details of logical volumes with:
lslv [logical_volume_name]
Note: Replace `[logical_volume_name]` with the name of the logical volume you want to inspect.
33. Show Physical Volume Information
Get details of physical volumes using:
lspv
34. Display Installed Software
To list all installed software on the system:
lslpp -L
35. Install a Software Package
To install a software package:
installp -a -d [package_name]
Note: Replace `[package_name]` with the name of the package you wish to install.
36. Remove a Software Package
To remove a software package from the system:
installp -u [package_name]
Note: Replace `[package_name]` with the name of the package you wish to remove.
37. Check Error Report
Review system error reports using:
errpt
38. Check System Boot List
View the devices the system will attempt to boot from:
bootlist -m normal -o
39. Reboot the System
To reboot the AIX system:
shutdown -Fr
40. Shutdown the System
To safely shut down the AIX system:
shutdown -F